Thursday, 14 July 2016

[GTA SA] "error loading plugin" - CLEO 4 fix

If you have searched and searched but cannot find a soloution to the problem "error loading plugin"

even you tried the following
*Re-installing SA
*Re-installing CLEO, SA-MP, etc
*Installing SA in another folder
*Removing CLEO/ASI mods, and trying individually
*deleting GTA user files
But also not working.


Then you can try these solutions

1.Install C++
Go to this page to know more and download C++ 2005 to 2013:http://autode.sk/1N8JgfW
And here to download C++ 2015:
http://bit.ly/1L8Hksj

If you use x86 then only install x86,
if you use x64 then install both x86 and x64,
I use x64 then install both.

It work for many asi plugin for me

2.Install NewOpcodes 2013 version(Useful to Active Dashboard 3.2.1)
If you use Active Dashboard 321 and the newopcodes.cleo is error then replace with this:
Download here
But if the newopcodes.cleo packed in the Active Dashboard 3.2.1 is working then bypass it.

It work for me too.The car is Annis Elegy RH8 by m4k3.


3.Silent ASI Loader
Download it here
Work for many asi plugin for me and no many errors

No comments:

Post a Comment